FAQ

¿Existe alguna versión del software de programación de PLC Delta WPLSoft o ISPSoft que sea compatible con el sistema operativo Linux?
¿Existe alguna versión del software de programación de PLC Delta WPLSoft o ISPSoft que sea compatible con el sistema operativo Linux?

Actualmente, WPLSoft e ISPSoft solo se pueden operar en el sistema operativo Windows y ninguno de los programas es compatible con el sistema operativo Linux. La única forma de usar WPLSoft, ISPSoft o cualquier otro software de Delta Industrial Automation en cualquier sistema operativo que no sea Windows (por ejemplo, Mac, Linux) es usar máquinas virtuales para ejecutar el sistema operativo Windows en paralelo con la física del sistema operativo de la máquina. Además, le sugerimos que instale ISPSoft en lugar de WPLSoft ya que ISPSoft es el nuevo software de programación con más funciones.

WPLSoft:

ISPSoft:

 

 

POLÍTICA DE COOKIES. Nuestro sitio web utiliza cookies para mejorar la navegación.